
 

 

Making Avatars 
Fruit Loop from Sci-Fi Avatars 
Note: This was a demonstration in voice with text chat. The text presentation follows, 
but without the visual portion. 
 
 
Presentation: 
 
Hello happy peoples!  How y’all doing?  Doing an avatar is a pretty involved process, so you 
really need to concentrate on you’re doing.  I’m FruitLoop, the owner and operator of Sci-Fi 
Avatars, and I’m going to help y’all do your first avatar.  So let’s get cooking.  Now, does 
everyone have a graphics program such as Paintshop Pro or Photoshop? 
 
1: Choose a Picture. 
 

We are going to use this picture of Mila Kunis, one that is not on the site.  Let us begin 
by finding a good picture.  As you can see, I have several pictures that say no, and only 
one that says yes.  For one, the reason is that the earring is too large, and would be 
hard to work with.  Another two have hair that is not good to work with.  One has hair 
that is fashionably disheveled, and the other has hair that would not be easy to cut out 
from the background.  One, the lighting is too harsh for the uniform.  Another, the 
lighting is too dim and would not be good for a beginner.  The one that says yes is the 
best type for a beginner to use. 

 
2:    Convert the picture to a Raster Layer.  A Raster Layer is an editable level of a picture.  

This will let us change the picture with fewer problems.  In Paintshop Pro, click Layers > 
Promote Background Layer. This will enable a transparent background when cutting out 
the head.  In Photoshop Elements, Click Layer > New > Layer From Background. 

 
3:   Using the Freehand Selection Tool, Cut out the background around the head.  To select 

the Freehand Selection Tool in Paintshop Pro, find the Selection Tool on the left of your 
screen, click on the small arrow next to it, and click on the Lasso.  At the top, there is a 
setting that says, Replace.  Change it to Add.  If you are using Photoshop Elements, 
click on the Lasso and click on the interconnecting squares at the bottom.  This is the 
Add move for Photoshop Elements’ Lasso Tool.  It is easiest to select the background 
when zoomed in at about 600-1000%.  I use Paintshop Pro and it is much cheaper and 
easier to use than Photoshop, so that is what I will be using to teach you.  I would 
recommend not using Anti-Alias for this, as it can be confusing for beginners.  Also, 
don’t try to select the entire background at one time.  Going very slowly and carefully, 
use the Trail of the Cursor to draw a line between the head/neck/hair and the 
background, including the necklace and her shoulders. Select all the BACKGROUND, 
not the head.  Draw a little along the hair, and circle back around the background to 
select the background.  Do this a little at a time over all the edges of the head/neck.   

 



 

 

4:   When the background around the head is selected, Click Edit > Clear.  This will Delete 
the Selected Area.  You will need to Right-Click to De-Select the area after it is deleted. 

 
5:  Using the Smudge Tool, smooth the Edges.  Again, it is much easier to do when 

zoomed in, this time around 1000-1500%.  The Hardness should be at 50, Step at 10, 
Density, Thickness and Opacity at 100.  Brush Size should be relatively small compared 
to the size of the head.  For this picture, Brush Size 9 would be good.  Smudge just a 
little towards the head a bit, just enough to erase the sharp edges in that exact area, 
then gently tug It along the head/hair/neck.  Just make sure you don’t smudge too 
much, or it will be too soft on the edges. 

 
6:  Find the Right Uniform and open it in the editor as well.  Take particular note of which 

way the shoulders and neck are positioned in the “source” image of Mila Kunis.  Her 
shoulders were facing towards the side, yes, but slightly towards the front.  Her neck is 
in line with her shoulders, meaning her head is facing the same direction as her 
shoulders.  Her hair flows over one shoulder, but it is gathered in one bunch on the 
shoulder furthest from view, so her rank will be visible.  This means that it is very 
important to match the size of her neck, too. 

 
7:  Sometimes the head is tilted at an odd angle or at an angle different to the officers that 

wore the uniforms.  They may be looking up, or down, and the head needs to be tilted 
just a touch.  This one of Mila Kunis is a good example.  We need to tilt her head a few 
degrees to the left.  Go to Image > Free Rotate and a box will come up.  Remember, 
less is more.  Try 2-3 degrees at first.  You can always Undo it and make it more tilted.   

 
 I tilted her head 5 degrees to the left. 
 
8:  Now, the head is too big for the size of the uniform.  We need to shrink her head.  Go to 

the top of your program and click Image > Resize.  A box will pop up.  It should say 100 
in both Width and Height.  We want to find the correct “percentage” to shrink her head 
to.  This will take several tries.  Don’t try to do it at a rounded figure like 80 or 85.  Be 
willing to use numbers like 81 or 83.  Or even 99.  Every individual number could be 
important.  It is helpful figuring out the correct size by Copying and Pasting the head 
onto the uniform several times. 

 
 I resized her head to 84 percent. 
 
9:  Copy and Paste the Head onto the Uniform.  This is relatively easy thing to do.  Go to 

Edit > Copy.  Click Copy.  Click on the tab at the top that is the one with the uniform.  
Click Edit > Paste As New Layer.  This will place the head as a new Raster Layer on top 
of the Raster Layer of the uniform.   

 



 

 

10:  The head is in the exact middle of the image because that is where all new layers go: in 
the middle of the image.  It is up to the user to put the new layer where they want it to 
go.  We want to use the Move Tool and use it to Move the head over to the uniform. 

 
11:  Now we want to make the head just a bit transparent.  Under Layers, Select the 

Properties for the head and turn the head opacity to around 78 percent.  Select Layers > 
Properties at the top.  A box comes up.  There should be an option that says Opacity.  
Set that to 78. 

 
12:  Make sure the head is on top of the uniform.  If it is not, go to the Layers Palette at the 

right and select the head layer and pull it up above the uniform using the Move Tool.  
This will make the entirety of the head, neck, and hair be visible above the uniform.   

 
13:  Using the Move Tool, move the head to be in the correct position for the neck to be 

covered by the uniform.  Remember: The uniform can be altered A BIT, but not too 
much.  I will give you a picture of what position it should be in. 

 
14:  Using the Freehand Selection Tool, Select the part of the neck that overlaps the 

uniform.  This is easiest to do when zoomed in about 600-1000%.  There should still be 
a bit of neck above the uniform and just below where the neck meets the uniform.  You 
will use this to soften the line later. 

   
15:  Delete the Selected area, just as before.  Go to Edit > and Select Clear.  You will need 

to right-click to De-select the area. 
 
16:  Using the Smudge tool, soften the edges, just like before.  Again, this is easier when 

zoomed in. On Picard uniforms, you want the hair to be moved around the back of the 
collar as shown.  It would be moved around the back of the neck, so it needs to be 
moved around the back of the uniform collar.   

 
17:   On the left, select the Warp Brush Tool.  Hardness should be 0, Strength 100, and the 

size relative to the size of the area we want to move.  This is the trail of hair on Mila’s 
shoulder.  I would use 29 size for the Warp Brush.  The Brush Mode should be side to 
side, not inward or outward.   

 
18:  Using the Warp Brush, push the hair to rest on top of her shoulder.  You could also 

make the trailing hair a little shorter and make it look a little better.  
 
19:  Now we want her head to be “opaque” again, as in not transparent.  Go to Layers > 

Properties and a box should come up.  Set the Opacity to 100 and click Okay. 
 
20:  Choose a background.  Make sure the lighting is okay.  You want the lighting of the 

background to be as close as possible to the lighting on the person.  It also has to be 
big enough to cover the transparent background on the image with the person.  I would 



 

 

choose something a little darker, maybe Quark’s, or the picture of Quarters on Angel 
One. 

 
21:  Open the background in your program.  Right click on the image, Open With, and select 

your graphics editor. 
 
22:  Copy the background, the entire thing.  Go to Edit > Copy.  Click on the image with the 

person.  Click Edit > Paste As New Layer.  The background should appear in its entirety 
on the image, covering the entire image. 

 
23:  There should be a “palette” at the right.  Let me know if it is not there.  Click on the 

background, then pull it down to be the bottom-most layer.   
 
24:  To adjust the rank, Select the Uniform on the “palette” at the right and select the 

Smudge Tool at the left, and use 100 Opacity to erase the number of pips desired. 
 
25:  Decrease the Opacity of the Smudge brush to around 71 and blend it so it looks more 

natural. 
 
26:  Save as a PSD file.  This will allow you to make changes later, such as a different rank. 
 
27:  Click on the tab for the Person you are making.  Save it as a PNG.  Name it whatever 

you want to. 
 
CONGRATS!  You made your first avatar! 
 
 
 
Chat Comments: 
 
 ==^==-0-==^== Making Avatars (Fruit Loop - Sci-Fi Avatars) Both voice and chat 
==^==-0-==^== 
 
beeman: 
 I do! 
 
Harrington: 
 can you hear me? 
 
beeman: 
 Yup, PSP 
 
beeman: 
 That's why I have it lol 



 

 

 
Harrington: 
 yes, I do 
 
Harrington: 
 I only have gimp atm 
 
Harrington: 
 but looking into others 
 
Fruit Loop: 
 https://drive.google.com/file/d/1OlR76GzA5z1nMIkhTlmWuGXeh8zjOnUC/view?
usp=sharing 
 
 Google Docs 
 backgrounds.zip 
 
Fruit Loop: 
 https://drive.google.com/file/d/1xacihh1jquxpb4KCx4qIKtLX-
DZcuIaw/view?usp=sharing 
 
 Google Docs 
 uniforms.zip 
 
Harrington: 
 I have a pic, but no idea if it is a good one to use  
 
beeman: 
 Yes! 
 
beeman: 
 Yup yup 
 
beeman: 
 Yup 
 
Harrington: 
 yes 
 
beeman: 
 You draw such straight lines 
 



 

 

Harrington: 
 present 
 
beeman: 
 Yup 
 
Harrington: 
 you make that look so easy .. I"ve already cussed at my computer 
 
Harrington: 
 totally looks like mine.. (HAHA) 
 
beeman: 
 Yeah, not exactly, but please continue. You are really good at this 
 
Harrington: 
 looking into PSP now 
 
beeman: 
 Harrington, I have PSP and also am not as good as Fruit Loop 
 
Harrington: 
 doing good.. this is very helpful so far 
 
Uso: 
 I'm good, feel free to continue 
 
Harrington: 
 so hopefully not off topic, but for removing background, have you ever used 
something like this: https://www.remove.bg/upload 
 
 remove.bg 
 Upload Image – remove.bg 
 Select an image & remove the background – 100% automatically – in 5 seconds 
– without a single click – for free. 
 
beeman: 
 Yes, I ususally use what Harrington posted  
 
Harrington: 
 yes 
 



 

 

Willvoy: 
 You could say that  
 
Harrington: 
 I think mine looks ok, so far 
 
Harrington: 
 my program is definately different then yours but atm, it seems to have the 
feature you are using "so far" 
 
Harrington: 
 yep 
 
Harrington: 
 I think I'm done, time will tell 
 
beeman: 
 I'm just following along with my eyes, learning from you  
 
beeman: 
 So you smooth the entire photo, not just where you cut? 
 
Fruit Loop: 
 Where you drew the line around her head? That's where you smooth it with the 
smudge tool. 
 
Willvoy: 
 ENGINEERING! 
 
Harrington: 
 yep 
 
beeman: 
 Nice. Definitely learning new tips and tricks from ya 
 
Harrington: 
 I’m taking notes. and no I don't 
 
Harrington: 
 nope 
 
beeman: 
 Nope. Running my own panel in #topic_chat_2  Thx though 



 

 

 
beeman: 
 I'm listening to you still to pick up some of your awesome tips  
 
Harrington: 
 janeway ready room 
 
Harrington: 
 yes 
 
Harrington: 
 Admiral  
 
Rich: 
 Bigger than Picard’s 
 
Harrington: 
 just got called into work, so you will be waiting for a bit before I can share 
 
Harrington: 
 LtCmdr 
 
Harrington: 
 you make that look SOOOO easy 
 
Rich: 
 Nice 
 
Harrington: 
 thanks so much .. this was very helpful 
 
macFuz: 
 I never know what to think of Photo manipulations 
 
Fruit Loop: 
 Avatar_Presentation.rtf 
 69.36 KB 
 
beeman: 
 Thx Fruit Loop! 
 
Fruit Loop: 



 

 

  yw 
 


